Como Resolver o Problema de Incompatibilidade de Versões no Minecraft NFT (1.18.2 para 1.19)

Para quem está tendo problema de Incompatibilidade de Versões no Minecraft NFT depois da nova atualização pro 1.19, precisa fazer uma pequena ação para que o jogo volte a funcionar no servidor da NFT Words.

Antes de continuar, dê uma olhada aqui. COM CERTEZA algo vai chamar sua atenção 😍

E o que você vai precisar fazer para resolver esse problema de Incompatibilidade de Versões no Minecraft NFT é… Voltar pra versão anterior.

Incompatibilidade de Versões no Minecraft NFT

Incompatibilidade de Versões no Minecraft NFT 1.19

Como fazer para resolver o problema de Incompatibilidade de Versões no Minecraft NFT?

Bom, primeiro você sai daquela tela do jogo, e volta para a inicial, igual estou mostrando abaixo.

Incompatibilidade de Versões no Minecraft NFT

Nessa parte, você pode ver que tem como escolher a versão em que você está jogando. É provável que tenha somente as opções de 1.19, e por isso existe a Incompatibilidade de Versões no Minecraft NFT. Então vamos fazer o seguinte:

Vá na aba INSTALAÇÕES, e clique em “nova instalação”.

Incompatibilidade de Versões no Minecraft NFT

Aqui você pode até  mudar o ícone da instalação (que é opcional, não influenciando em nada na Incompatibilidade de Versões no Minecraft NFT).

Incompatibilidade de Versões no Minecraft NFT

Depois você vai na seção de versões, e procure por “release 1.18.2”, que é a versão que estávamos usando antes dessa atualização, e que resolverá o problema de Incompatibilidade de Versões no Minecraft NFT.

Incompatibilidade de Versões no Minecraft NFT

Na parte “nome” você coloca o que achar melhor. Eu escrevi “versão antiga”, que é para saber do que se trata.

Quanto aos outros campos, são automáticos e não precisa completar.

Após isso, é só clicar no botão “criar”.

Incompatibilidade de Versões no Minecraft NFT

Incompatibilidade de Versões no Minecraft NFT

Ofertas Relampago Shopee

Agora, quando você voltar na parte de inicialização do Minecraft, vá na seleção de versões e escolha aquela que acabamos de criar.

Incompatibilidade de Versões no Minecraft NFT

Depois disso é só clicar em “jogar”, e seguir em frente da forma como está acostumado, pois com essas ações você terá resolvido o problema de Incompatibilidade de Versões no Minecraft NFT

Quando o server Minecraft NFT vai atualizar para a versão 1.19?

Infelizmente digo que isso dificilmente vai acontecer.

Como essa a atualização 1.19 de Minecraft inseriu novos biomas e criaturas, para resetar o servidor Minecraft NFT Worlds e colocar essas novidades, teria que reiniciar tudo, incluindo todas as construções que já foram feitas lá. E tenho certeza que muita gente iria achar isso ruim, já que algumas coisas levam dias pra serem construídas.

Curso Programação com Minecraft Education

Então, mesmo depois dessa Incompatibilidade de Versões no Minecraft NFT, creio que a NFT Worlds manterá as coisas como estão, por isso esse tutorial de alteração de versões é tão importante.

Para quem quer continuar ganhando enquanto joga (tipo eu), precisa continuar na versão 1.18.2 (que é a anterior). Se quiser testar a versão 1.19, com novos biomas e novas criaturas, precisaria entrar no modo Single Player e criar um novo mundo, ou entrar num servidor multiplayer que tenha sido criado após a atualização, para que não haja esse problema de Incompatibilidade de Versões no Minecraft NFT.

Bom, eu vou continuar a jogar no Minecraft NFT, porque além de eu estar com construções em andamento, também estou ganhando alguma coisinha, o que é bem interessante.

Para ver meu tempo de jogo e meus ganhos, veja o vídeo abaixo:

Espero ter ajudado com o problema de Incompatibilidade de Versões no Minecraft NFT.

Aproveita para conhecer o curso de Programação com Minecraft, que está bem incrível!

Veja também: Tesouro Magiya MIR4 e Até que ponto seguir na história de MIR4.

Mais Artigos

Deixe um comentário

O seu endereço de e-mail não será publicado.

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.